Uzmanību LR5 lietotājiem

apple-sierra

Tiem, kuri lieto Adobe Lightroom 5 vai vecākas versijas uz Mac datoriem, ieteicams rīt (20.09.) vēl nepāriet uz jauno operētājsistēmu Sierra! Kā ziņo Adobe cilvēki, sistēmai ir būtiska nesaderība ar programmām, kas vecākas par LR6/CC, kuras Apple testēja izstrādes gaitā.

Cerams, ka tuvākajā laikā tiks novērstas atrastās kļūdas, bet pagaidām jāpaciešas.

Advertisements
%d bloggers like this: